A weekly comic about programming, browsers and geek stuff.

Chips

How do programmers like their burgers?... With chips.
https://comic.browserling.com/36
Cartoon tags:
burgers, chips, burger, chip, table, fast food, comp chip burgers, computer chips, ram, cpu, ram chip, 8080, intel, amd
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING36 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.