A weekly comic about programming, browsers and geek stuff.

John McCarthy

The creator.
https://comic.browserling.com/80
Cartoon tags:
john mccarthy, lisp, robots, chess, pawn, knight, symbolics, ai, artificial intelligence
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING80 to get a discount on developer and team plans!
(c) 2018 Browserling Inc. All rights reserved.