A weekly comic about programming, browsers and geek stuff.

Life

I had a life once. Now I have a computer.
https://comic.browserling.com/extra/43
Cartoon tags:
life, computer, fun, outside, inside, balloons, dog, cat, squirrel, rainbow, playground
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING43 to get a discount on developer and team plans!
(c) 2018 Browserling Inc. All rights reserved.