A weekly comic about programming, browsers and geek stuff.

Nordic

What do you call a programmer from Sweden?... A Nerdic!
https://comic.browserling.com/extra/23
Cartoon tags:
sweden, nerd, nordic, nerdic, viking, ship, laptop, programmer, mountains, water
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING23 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.