A weekly comic about programming, browsers and geek stuff.

Graveyard

.rip { bottom: -6ft; }
https://comic.browserling.com/7
Cartoon tags:
rip, ie, css, internet explorer, graveyard, browser, bottom, grave, gravestone, cemetery, headstone, tombstone, iexplore, iexplorer, css joke, css pun
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING7 to get a discount on developer and team plans!
(c) 2018 Browserling Inc. All rights reserved.