A weekly comic about programming, browsers and geek stuff.

Hotel

A web page checked into a hotel. It was given room 404 and was never found since.
https://comic.browserling.com/5
Cartoon tags:
hotel, 404, room, rooms, hotels, found, not found, missing, 404 not found, http, html, web page, webpage, web site, website
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING5 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.