A weekly comic about programming, browsers and geek stuff.

Ninja

.ninja { visibility: hidden; color: black; }
https://comic.browserling.com/45
Cartoon tags:
ninja, japan, css, html, visibility, hidden, color, black, sword, transparent, temple, shinobi
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING45 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.