A weekly comic about programming, browsers and geek stuff.

Tower of Pisa

#pisa-tower { font-style: italic; }
https://comic.browserling.com/42
Cartoon tags:
pisa tower, css, font, italic, tower of pisa, font-style, cascading style sheet, laptop, tourists, tower, italy, leaning
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING42 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.