A weekly comic about programming, browsers and geek stuff.

Full Stack

Front end vs Back end.
https://comic.browserling.com/15
Cartoon tags:
front end, back end, frontend, backend, user, beauty, servers, server, interface, devops, dev ops, beast, front-end, back-end, api, sysadmin, sys admin, user, users
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING15 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.