A weekly comic about programming, browsers and geek stuff.

Modern Web Development

Front End vs Back End.
https://comic.browserling.com/83
Cartoon tags:
front end, back end, full stack, ui, ux, user interface, user experience, web development, web, cooking, food, cake, happy, kitchen
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING83 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.