A weekly comic about programming, browsers and geek stuff.

Ada Lovelace

Happy Ada Lovelace day!
https://comic.browserling.com/91
Cartoon tags:
ada lovelace, charles babbage, analytical engine, analytic engine, difference engine, gears, computer
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING91 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.