A weekly comic about programming, browsers and geek stuff.

Anchors

Why did the web developer drown?... He had too many anchors.
https://comic.browserling.com/99
Cartoon tags:
anchor, anchors, a tag, html, html tags, web, drown, web developer
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING99 to get a discount on developer and team plans!
(c) 2018 Browserling Inc. All rights reserved.