A weekly comic about programming, browsers and geek stuff.

Archimedes

Give me the command line and I shall move the world.
https://comic.browserling.com/88
Cartoon tags:
archimedes, planet, earth, world, command line, shell, archie, laptop, bash, planets, greece, philosophy, philosopher, quote
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING88 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.