A weekly comic about programming, browsers and geek stuff.

Astronomy

Computer science is no more about computers than astronomy is about telescopes.
https://comic.browserling.com/93
Cartoon tags:
dijkstra, edsger dijkstra, computer science, astronomy, telescope, computer, telescopes, computers, quote, edsger dijkstra, sky, universe, cosmos, programming, cs, compsci
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING93 to get a discount on developer and team plans!
(c) 2018 Browserling Inc. All rights reserved.