A weekly comic about programming, browsers and geek stuff.

Bar

While humans have to pay for each drink at the bar, a web browser can just open a tab.
https://comic.browserling.com/4
Cartoon tags:
bar, human, humans, drink, drinks, browser, tab, browsers, tabs, bars, new tab, new tabs, cash, beer
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING4 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.