A weekly comic about programming, browsers and geek stuff.

Big Bang

#big-bang::before { content: ""; }
https://comic.browserling.com/48
Cartoon tags:
big bang, css, html, content, before, universe, inflation, cosmology, cosmic, selector, star, galaxy, hubble
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING48 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.