A weekly comic about programming, browsers and geek stuff.

Building Material

Lisp isn't a language, it's a building material.
https://comic.browserling.com/82
Cartoon tags:
lisp, alan kay, programming language, parenthesis, parens, building
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING82 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.