A weekly comic about programming, browsers and geek stuff.

Bytes

Two bytes meet. The first byte asks, "Are you ill?" The second byte replies, "No, just feeling a bit off."
https://comic.browserling.com/58
Cartoon tags:
bytes, 11111111, 11111110, bits, bit, ill, sick, off, bar, drinks, byte, hardware
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING58 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.