A weekly comic about programming, browsers and geek stuff.

Merry Christmas

Merry browsery Christmas and Happy browsery New Year 2017!
https://comic.browserling.com/67
Cartoon tags:
christmas, new year, merry christmas, happy new year, happy holidays, browser, browsers, opera, safari, chrome, firefox, internet explorer, ie, ram, wine, edge, tux, christmas tree, confetti, 2016, 2017
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING67 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.