A weekly comic about programming, browsers and geek stuff.

Happy Holidays

Browserful Christmas and Browserful New Year 2018!
https://comic.browserling.com/96
Cartoon tags:
christmas, new year, hat, browserify, mage, browser, browsers, chrome, edge, firefox, opera, safari, snowman, holidays, merry christmas, happy new year, 2017, ufo
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING96 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.