A weekly comic about programming, browsers and geek stuff.

Coldness

Why was the computer cold?... It left its Windows open!
https://comic.browserling.com/35
Cartoon tags:
computer, cold, room, window, windows, microsoft windows, keyboard, microsoft natural keyboard, mouse, scarf, coldness, open
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING35 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.