A weekly comic about programming, browsers and geek stuff.

Comic Sans

What did Times New Roman say to Comic Sans? - I hate your type!
https://comic.browserling.com/2
Cartoon tags:
font, type, fonts, types, comic sans, sans, times new roman, new roman, roman, typography
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING2 to get a discount on developer and team plans!
(c) 2018 Browserling Inc. All rights reserved.