A weekly comic about programming, browsers and geek stuff.

Computers

Computers are useless. They can only give you answers. - Pablo Picasso
https://comic.browserling.com/92
Cartoon tags:
computer, computers, pablo picasso, answer, answers, useless, quote, debian, mouse, monitor, keyboard, pc, case
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING92 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.