A weekly comic about programming, browsers and geek stuff.

Dates

Why do programmers always mix up Halloween and Christmas? ... Because Oct 31 == Dec 25!
https://comic.browserling.com/21
Cartoon tags:
halloween, christmas, oct, dec, 31, 25, octal, decimal, oct31, dec25, number system, number systems, base, bases, base conversion, numeral system, date, dates, christmas tree, vampire, radix, october, december
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING21 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.