A weekly comic about programming, browsers and geek stuff.

Debugging

Removing the needles from the haystack.
https://comic.browserling.com/78
Cartoon tags:
debug, debugging, needle, haystack, hay, programmer, programming, needles, computers
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING78 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.