A weekly comic about programming, browsers and geek stuff.

Eight Bytes

Eight bytes walk into a bar. The barman asks, \"Can I get you anything?\" The bytes reply, \"Yeah, make us a double!\"
https://comic.browserling.com/71
Cartoon tags:
bytes, double, whiskey, bar, drink, drinks, byte, eight bytes, 8 bytes, double precision, long long, barman, bits, 64 bits, floating point, decimal64
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING71 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.