A weekly comic about programming, browsers and geek stuff.

Air Conditioners

Computers are like air conditioners. They work fine until you start opening windows.
https://comic.browserling.com/extra/39
Cartoon tags:
air conditioner, windows, computer, user, fan, os, operating system, microsoft, microsoft windows
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING39 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.