A weekly comic about programming, browsers and geek stuff.

Attack Vectors

Real hacker's attack vectors are normalized.
https://comic.browserling.com/extra/52
Cartoon tags:
hacker, cracker, vector, attack vector, normalization, normalized vector, vectors, normalized, hackers, crackers, computers, it, security, network security, unit vector, mathematics, gram schmidt
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING52 to get a discount on developer and team plans!
(c) 2018 Browserling Inc. All rights reserved.