A weekly comic about programming, browsers and geek stuff.

Baby

We'd like to name him James. That names is already taken! Try James375 or James2099.
https://comic.browserling.com/extra/12
Cartoon tags:
baby, robot, robots, factory forum, message board, handle, internet handle, nickname, name, james, james375, james2099
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING12 to get a discount on developer and team plans!
(c) 2018 Browserling Inc. All rights reserved.