A weekly comic about programming, browsers and geek stuff.

Burgers

How do coders like their burgers?... With chips!
https://comic.browserling.com/extra/2
Cartoon tags:
burgers, chips, coders, coder, chip, fries, fast food, computer chips, ram, rom, cpu, intel, amd
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING2 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.