A weekly comic about programming, browsers and geek stuff.

Don Knuth vs Doug McIlroy

Literate programming vs shell one-liners. Who will win?!
https://comic.browserling.com/extra/46
Cartoon tags:
knuth, mcilroy, literate programming, one liners, unix, computer science, battle, donald knuth, douglas mcilroy, programming, dragon curve, terminal, shell
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING46 to get a discount on developer and team plans!
(c) 2018 Browserling Inc. All rights reserved.