A weekly comic about programming, browsers and geek stuff.

F1

Why did the programmer drown?... Because he shouted "F1! F1!" and no one could understand him.
https://comic.browserling.com/extra/53
Cartoon tags:
f1, help, swim, swimming, drown, water, programmer
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING53 to get a discount on developer and team plans!
(c) 2018 Browserling Inc. All rights reserved.