A weekly comic about programming, browsers and geek stuff.

Front End vs Back End

Modern Web Development.
https://comic.browserling.com/extra/26
Cartoon tags:
front end, back end, full stack, ui, ux, user interface, user experience, web development, web, island, rainbow, castle, birds, trees, water, monster, sea, sea monster, fish, octopus, shark, anglerfish
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING26 to get a discount on developer and team plans!
(c) 2018 Browserling Inc. All rights reserved.