A weekly comic about programming, browsers and geek stuff.

Home Sweet Home

~ sweet ~
https://comic.browserling.com/extra/42
Cartoon tags:
home, unix, linux, home directory, vi, vim, tilde, text editor, home sweet home, sweet home, programmer, laptop, cat, dog, fireplace, lamp, flowers, window, picture, carpet
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING42 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.