A weekly comic about programming, browsers and geek stuff.

Incognito

How do you know when you're really in incognito mode? ... Your browser turns into a Word document.
https://comic.browserling.com/extra/51
Cartoon tags:
incognito, word, document, word document, chrome, google browser, firefox, mozilla, private browsing, google chrome, mozilla firefox, chrome browser, firefox browser, desk, mouse, computer
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING51 to get a discount on developer and team plans!
(c) 2018 Browserling Inc. All rights reserved.