A weekly comic about programming, browsers and geek stuff.

Java Cafe

The programmer forgot to update Java, so he went to the coffee shop to get a fresh one.
https://comic.browserling.com/extra/50
Cartoon tags:
java, java programmer, jar, update, upgrade, coffee, caffeine, cafe, coffee shop, fresh coffee, out of date
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING50 to get a discount on developer and team plans!
(c) 2018 Browserling Inc. All rights reserved.