A weekly comic about programming, browsers and geek stuff.

Newspaper

We sent a web developer to the store to get The Times newspaper. He came back with The Times New Roman.
https://comic.browserling.com/extra/49
Cartoon tags:
font, type, times new roman, the times, newspaper, fonts, types, store, book store, typography, new roman
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING49 to get a discount on developer and team plans!
(c) 2018 Browserling Inc. All rights reserved.