A weekly comic about programming, browsers and geek stuff.

Pi's Self Portrait

3.14159265358979323846264338327950288419716939937510...
https://comic.browserling.com/extra/16
Cartoon tags:
self portrait, portrait, pi, pi constant, constant, math, norman rockwell, mathematical constant, math constant, 3.14, 3.1415, sum, series, art, paint, canvas, irrational, studio
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING16 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.