A weekly comic about programming, browsers and geek stuff.

Pisa Tower

#pisa-tower { font-style: italic; }
https://comic.browserling.com/extra/5
Cartoon tags:
tower of pisa, pisa tower, tourist, tourists, css, italic, font-style, cascading style sheet, camera, photo camera, tower, italy, tuscany
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING5 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.