A weekly comic about programming, browsers and geek stuff.

Printer

What did the typographer say to the printer who wouldn't stop talking?... Get to the point!
https://comic.browserling.com/extra/6
Cartoon tags:
printer, printing, typography, typographer, talking, laptop, point
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING6 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.