A weekly comic about programming, browsers and geek stuff.

F5 Refresh

How do programmers order for refreshments?... They press F5!
https://comic.browserling.com/extra/3
Cartoon tags:
f5, refresh, cafe, browserling cafe, refreshments, confusion, confused, waiter, laptop, table, arrows, refreshment, food
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING3 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.