A weekly comic about programming, browsers and geek stuff.

Robots

Two robots meet. The first robot asks, "Are you ill?" The second robot replies, "No, just feeling a bit off."
https://comic.browserling.com/extra/14
Cartoon tags:
robot, robots, bit, byte, bits, bytes, ill, sick, planet, moon, satellite, 11111111, 11111110, hardware, hills
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING14 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.