A weekly comic about programming, browsers and geek stuff.

Rome

Two fonts meet in Rome. One asks, \"Are you a Roman, too?\" \"No,\" the other responds, \"but I'm an Italic!\"
https://comic.browserling.com/extra/4
Cartoon tags:
rome, roman, italy, italic, colosseum, font, fonts, typography, type
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING4 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.