A weekly comic about programming, browsers and geek stuff.

Sweet Home

127.0.0.1 sweet 127.0.0.1.
https://comic.browserling.com/extra/45
Cartoon tags:
home, localhost, sweet home, sweet localhost, lo, loopback, local host, 127.0.0.1, computer, fire, fireplace, fire place, ipv4, ip, ip address
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING45 to get a discount on developer and team plans!
(c) 2018 Browserling Inc. All rights reserved.