A weekly comic about programming, browsers and geek stuff.

Tetris

Boom! Tetris for Jonas!
https://comic.browserling.com/extra/56
Cartoon tags:
tetris, boom, jonas, line piece, game
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING56 to get a discount on developer and team plans!
(c) 2018 Browserling Inc. All rights reserved.