A weekly comic about programming, browsers and geek stuff.

Times New Roman

Web developers keep confusing The Times newspaper with the Times New Roman font.
https://comic.browserling.com/extra/37
Cartoon tags:
times new roman, the times, newspaper, dog, boss, web developer
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING37 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.