A weekly comic about programming, browsers and geek stuff.

Devops Guy

What did the devops guy say?... Let's run Docker in Vagrant on EC2. Fifteen minute deploys are OK!
https://comic.browserling.com/extra/7
Cartoon tags:
vagrant, docker, ec2, amazon ec2, cloud, server, servers, data center, devops, sysadmin, nic, amazon, deploy
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING7 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.