A weekly comic about programming, browsers and geek stuff.

Vegas

Web design is a lot like Vegas. What happens below the fold stays below the fold.
https://comic.browserling.com/extra/1
Cartoon tags:
vegas, las vegas, fold, below fold, browser, marketing, money, drink, drinks, drinking, champagne, rich, nevada
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING1 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.