A weekly comic about programming, browsers and geek stuff.

Virus

Why did the computer keep sneezing?... It had a virus!
https://comic.browserling.com/extra/48
Cartoon tags:
virus, computer, sneeze, sneezing, computer virus, computer viruses, aaa choo, running nose, trojan, trojans, floppy
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING48 to get a discount on developer and team plans!
(c) 2018 Browserling Inc. All rights reserved.