A weekly comic about programming, browsers and geek stuff.

How Jeff Bezos Bought Whole Foods

Jeff Bezos: \"Alexa, buy me berries from Whole Foods!\" Alexa: \"Ok, Jeff, I just bought Whole Foods.\"
https://comic.browserling.com/extra/34
Cartoon tags:
amazon, jeff bezos, whole foods, alexa, amazon echo, echo, acquisition, business
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING34 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.